
<!DOCTYPE html>
<html class="no-js" lang="ru-RU">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
                    <link rel="icon" href="https://te4h.ru/wp-content/uploads/2018/01/cropped-logocricle-1-32x32.png" sizes="32x32" />                    
                    <meta name="msapplication-TileImage" content="https://te4h.ru/wp-content/uploads/2018/01/cropped-logocricle-1-270x270.png">        
                    <link rel="apple-touch-icon-precomposed" href="https://te4h.ru/wp-content/uploads/2018/01/cropped-logocricle-1-180x180.png">        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
        
        <meta itemprop="name" content="Te4h" />
        <meta itemprop="url" content="https://te4h.ru" />

                                        	<link rel="pingback" href="https://te4h.ru/xmlrpc.php" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Как пользоваться Memtest86 - Te4h</title>
	<meta name="description" content="Memtest86 — это одна из самых популярных программ для тестирования работы оперативной памяти. Она разработана компанией PassMark, и главная особенность" />
	<link rel="canonical" href="https://te4h.ru/kak-polzovatsya-memtest86" />
	<meta property="og:locale" content="ru_RU" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Как пользоваться Memtest86 - Te4h" />
	<meta property="og:description" content="Memtest86 — это одна из самых популярных программ для тестирования работы оперативной памяти. Она разработана компанией PassMark, и главная особенность" />
	<meta property="og:url" content="https://te4h.ru/kak-polzovatsya-memtest86" />
	<meta property="og:site_name" content="Te4h" />
	<meta property="article:published_time" content="2020-10-23T09:56:07+00:00" />
	<meta property="article:modified_time" content="2021-02-12T13:31:33+00:00" />
	<meta property="og:image" content="https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151508-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1920" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Написано автором" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Примерное время для чтения" />
	<meta name="twitter:data2" content="8 минут" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://te4h.ru/kak-polzovatsya-memtest86/amp" /><meta name="generator" content="AMP for WP 1.0.77.33"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Te4h &raquo; Лента" href="https://te4h.ru/feed" />
<link rel="alternate" type="application/rss+xml" title="Te4h &raquo; Лента комментариев" href="https://te4h.ru/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Te4h &raquo; Лента комментариев к &laquo;Как пользоваться Memtest86&raquo;" href="https://te4h.ru/kak-polzovatsya-memtest86/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/te4h.ru\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
		<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #f26450 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #f26450 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #f26450 !important;}
            .mistape-letter-front .front-left {border-left-color: #f26450 !important;}
            .mistape-letter-front .front-right {border-right-color: #f26450 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #f26450 !important;}
            .mistape-logo svg {fill: #f26450 !important;}
		</style>
		<link rel='stylesheet' id='ats-privacy-css'  href='https://te4h.ru/wp-content/plugins/ats-privacy-policy/includes/css/style-ats.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://te4h.ru/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://te4h.ru/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://te4h.ru/wp-content/plugins/wp-postratings/css/postratings-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://te4h.ru/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://te4h.ru/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://te4h.ru/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mistape-front-css'  href='https://te4h.ru/wp-content/plugins/mistape/assets/css/mistape-front.css' type='text/css' media='all' />
<link rel='stylesheet' id='unblockadblocker-css'  href='https://te4h.ru/wp-content/uploads/elbnpo.css' type='text/css' media='all' />
<link rel='stylesheet' id='best-stylesheet-css'  href='https://te4h.ru/wp-content/themes/mts_best_child/style.css' type='text/css' media='all' />
<style id='best-stylesheet-inline-css' type='text/css'>

        body {background-color:#ffffff;background-image:url(https://te4h.ru/wp-content/themes/mts_best/images/nobg.png);}
        .main-header {background-color:#ffffff;background-image:url(https://te4h.ru/wp-content/uploads/2018/01/logowhite1.png);background-repeat:no-repeat;background-position:center center;background-size:cover;}
        footer-carousel-wrap {background-color:#f26450; }
        footer {background-color:#eeeeee;background-image:url(https://te4h.ru/wp-content/themes/mts_best/images/nobg.png);}
        footer > .copyrights {background-color:#FFFFFF;}
        .pace .pace-progress, .mobile-menu-wrapper, .owl-carousel .owl-nav > div, #top-navigation li:hover a, #header nav#top-navigation ul ul li, a#pull, .secondary-navigation, #move-to-top,.mts-subscribe input[type='submit'],input[type='submit'],#commentform input#submit,.contactform #submit,.pagination a,.fs-pagination a,.header-search .ajax-search-results-container,#load-posts a,#fs2_load_more_button,#wp-calendar td a,#wp-calendar caption,#wp-calendar #prev a:before,#wp-calendar #next a:before, .tagcloud a, #tags-tab-content a, #wp-calendar thead th.today, .slide-title, .slidertitle, #header nav#navigation ul ul li, .thecategory a, #wp-calendar td a:hover, #wp-calendar #today, .widget .wpt-pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .widget .wp_review_tab_widget_content .wp-review-tab-pagination a, .ajax-search-meta .results-link, .post-day .review-total-only, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce-product-search button[type='submit'], .woocommerce .woocommerce-widget-layered-nav-dropdown__submit {background: #f26450; color: #fff; }
        .header-search #s,nav a.toggle-mobile-menu, .tab_widget ul.wps_tabs li, .wpt_widget_content .tab_title.selected a, .widget_wp_review_tab .tab_title.selected a {background: #f26450 !important;}
        #wp-calendar thead th.today { border-color: #f26450; }
        a, a:hover,.title a:hover,.post-data .post-title a:hover,.post-title a:hover,.post-info a:hover,.single_post a.single_post a:not(.wp-block-button__link):not(.wp-block-file__button),.textwidget a,.reply a,.comm,.fn a,.comment-reply-link, .entry-content .singleleft a:hover, #footer-post-carousel .owl-nav div {color:#f26450;}
        .post-box .review-total-only .review-result-wrapper .review-result i {color:#f26450!important;}
        footer > .footer-carousel-wrap { background: #f26450; }
        
        .shareit { top: 373px; left: auto; z-index: 0; margin: 0 0 0 -110px; width: 100px; position: fixed; padding: 0; border:none; border-right: 0;}
        .share-item {margin: 2px;}
        
        .bypostauthor .fn:after { content: "Автор"; position: absolute; left: 0px; top: 0px; padding: 0px 10px; background: #444; color: #FFF; border-radius: 3px; }
        
        
        
            
</style>
<link rel='stylesheet' id='owl-carousel-css'  href='https://te4h.ru/wp-content/themes/mts_best/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnificPopup-css'  href='https://te4h.ru/wp-content/themes/mts_best/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://te4h.ru/wp-content/themes/mts_best/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://te4h.ru/wp-content/themes/mts_best/css/responsive.css' type='text/css' media='all' />
<script type='text/javascript' src='https://te4h.ru/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://te4h.ru/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://te4h.ru/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://te4h.ru/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js'></script>
<script type='text/javascript' id='customscript-js-extra'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://te4h.ru/wp-content/themes/mts_best/js/customscript.js' id='customscript-js'></script>
<script type='text/javascript' id='unblockadblocker-js-extra'>
/* <![CDATA[ */
var elbnpo = {"this_url":"https:\/\/te4h.ru\/wp-admin\/admin-ajax.php","nonces":{"get_plugin_data":"563e86b096"},"ui":{"status":"y","type":"dismissible","delay":"5000","title":null,"content":"<h2>\u041c\u044b \u0437\u0430\u043c\u0435\u0442\u0438\u043b\u0438 \u0447\u0442\u043e \u0432\u044b \u0438\u0441\u043f\u043e\u043b\u044c\u0437\u0443\u0435\u0442\u0435<br \/>\n\u0431\u043b\u043e\u043a\u0438\u0440\u043e\u0432\u0449\u0438\u043a \u0440\u0435\u043a\u043b\u0430\u043c\u044b<\/h2>\n<p>\u041d\u0430\u0448 \u0432\u0435\u0431 \u0441\u0430\u0439\u0442 \u0440\u0430\u0431\u043e\u0442\u0430\u0435\u0442 \u0437\u0430 \u0441\u0447\u0451\u0442 \u043f\u043e\u043a\u0430\u0437\u0430 \u0440\u0435\u043a\u043b\u0430\u043c\u044b. \u041f\u043e\u0436\u0430\u043b\u0443\u0439\u0441\u0442\u0430 \u0434\u043e\u0431\u0430\u0432\u044c\u0442\u0435 \u044d\u0442\u043e\u0442 \u0441\u0430\u0439\u0442 \u0432 \u0431\u0435\u043b\u044b\u0439 \u0441\u043f\u0438\u0441\u043e\u043a,<br \/>\n\u0438\u043b\u0438 \u043e\u0442\u043a\u043b\u044e\u0447\u0438\u0442\u0435 \u0431\u043b\u043e\u043a\u0438\u0440\u043e\u0432\u0449\u0438\u043a \u0440\u0435\u043a\u043b\u0430\u043c\u044b \u0434\u043b\u044f \u0442\u043e\u0433\u043e \u0447\u0442\u043e\u0431\u044b \u043f\u043e\u043c\u043e\u0447\u044c \u0441\u0430\u0439\u0442\u0443 \u0440\u0430\u0437\u0432\u0438\u0432\u0430\u0442\u044c\u0441\u044f \u0434\u0430\u043b\u044c\u0448\u0435.<\/p>\n","overlay-color":"rgba(0,0,0,0.5)","bg-color":"#FFFFFF","title-color":null,"text-color":"#000000","scope":"session","style":"moual"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://te4h.ru/wp-content/uploads/elbnpo.js' id='unblockadblocker-js'></script>
<link rel="https://api.w.org/" href="https://te4h.ru/wp-json/" /><link rel="alternate" type="application/json" href="https://te4h.ru/wp-json/wp/v2/posts/7165" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://te4h.ru/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://te4h.ru/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://te4h.ru/?p=7165' />
<link rel="alternate" type="application/json+oembed" href="https://te4h.ru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fte4h.ru%2Fkak-polzovatsya-memtest86" />
<link rel="alternate" type="text/xml+oembed" href="https://te4h.ru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fte4h.ru%2Fkak-polzovatsya-memtest86&#038;format=xml" />
<link href="//fonts.googleapis.com/css?family=Roboto:700|Roboto:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #3498db;text-transform: uppercase; }
#navigation .menu li, #navigation .menu li a { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #ffffff; }
body { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
.post-data .post-title a, #comments-tab-content a { font-family: 'Roboto'; font-weight: 700; font-size: 18px; color: #444444; }
.hentry .entry-title { font-family: 'Roboto'; font-weight: 700; font-size: 25px; color: #444444;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
.footer-widgets, #site-footer { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
h1 { font-family: 'Roboto'; font-weight: 700; font-size: 30px; color: #444444;text-transform: uppercase; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 25px; color: #444444;text-transform: uppercase; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 20px; color: #444444;text-transform: uppercase; }
h4 { font-family: 'Roboto'; font-weight: 700; font-size: 18px; color: #444444;text-transform: uppercase; }
h5 { font-family: 'Roboto'; font-weight: 700; font-size: 15px; color: #444444;text-transform: uppercase; }
h6 { font-family: 'Roboto'; font-weight: 700; font-size: 13px; color: #444444;text-transform: uppercase; }
</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-74310023-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-74310023-1');
  setTimeout('gtag(\'event\', \'sendform\', {\'event_category\': \'NoBounce\',\'event_action\':\'Over 15 seconds\'})',15000);
</script>
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://te4h.ru");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e8e4872c-9148-4411-b694-6db2c7e392d7';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Спасибо за подписку!";
oneSignal_options['path'] = "https://te4h.ru/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.571cab93-0309-4674-850d-02fe7b657956";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Хотите получить уведомления о новых постах?";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Это пример уведомления";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Это текст уведомления";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Подписывайтесь на уведомления о новых постах и обновлениях te4h.";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Уведомления будут появляться на вашем устройстве";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "Вы всегда можете отписаться";
oneSignal_options['promptOptions']['acceptButtonText'] = "Продолжить";
oneSignal_options['promptOptions']['cancelButtonText'] = "Нет, спасибо";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Нажмите разрешить";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Подписка на уведомления';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Вы подписаны на уведомления';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'Вы подписаны на уведомления';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Спасибо за подписку!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Вы снова подписаны на уведомления';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'Вы больше не будете получать уведомлений';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Управление уведомлениями';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'Подписаться';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'Отписаться';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Разблокировать уведомления';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Выполните эти инструкции чтобы включить уведомления:';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://te4h.ru/wp-content/uploads/2018/01/cropped-logocricle-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://te4h.ru/wp-content/uploads/2018/01/cropped-logocricle-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://te4h.ru/wp-content/uploads/2018/01/cropped-logocricle-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://te4h.ru/wp-content/uploads/2018/01/cropped-logocricle-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			@media only screen and (min-width: 992px){
	div.owl-stage{
		width: 1728.93px !important;
	}
}

a[href="#"][rel="nofollow"] {
	pointer-events: none;
}

.post-single-content table {
	overflow: hidden;
	overflow-x: scroll;
	display:block;
}

div.widget-title{
	  font-size: 23px;
    line-height: 1.4;
    margin: 0 0 20px 0;
    text-transform: uppercase;
    font-weight: bold;
}

.entry-content a {
    color: #f26450;
}

#wpadminbar #wp-admin-bar-my-account.with-avatar>.ab-empty-item img, #wpadminbar #wp-admin-bar-my-account.with-avatar>a img {
    width: auto;
    height: 16px !important;
}

.grecaptcha-badge {
	display: none !important;
}

#content_box {
	padding-left: 20px !important;
	padding-right: 20px
}


.odd{
    background: #F9F9F9;
}

.postrating {
	margin-top: 30px;
    margin-bottom: 20px;
}

img[width="88"][height="31"] {
	  position: relative;
    left: 20%;
    top: -70px;
}

.sharify-container:before {
    content: "Понравилась статья? Поделитесь в социальных сетях!";
    font-family: 'Roboto';
    font-weight: 700;
    font-size: 25px;
    color: #444444;
    text-transform: uppercase;
}

code {
    line-height: 1.5;
	background-color:
rgba(0, 0, 0, 0.05)
;
	border-bottom-left-radius:
3px
;
	border-bottom-right-radius:
3px
;
	border-top-left-radius:
3px
;
	border-top-right-radius:
3px
;
	box-sizing:
border-box
;
    padding: 15px;
    width: 97%;
    display: block;
}

code.user:before {
    content: "$";
    margin-right: 6px;
}

code.root:before {
    content: "#";
    margin-right: 6px;
}

#social {
-moz-transition: all 0.8s ease-in-out;
-webkit-transition: all 0.8s ease-in-out;
-o-transition: all 0.8s ease-in-out;
-ms-transition: all 0.8s ease-in-out;
transition: all 0.8s  cubic-bezier(0,0,0.58,1)
}
/* Поворот на 360 градусов при наведении курсора*/

#social:hover {
-moz-transform: rotate(360deg);
-webkit-transform: rotate(360deg);
-o-transform: rotate(360deg);
-ms-transform: rotate(360deg);
transform: rotate(360deg);
}		</style>
		</head>
<body id ="blog" class="post-template-default single single-post postid-7165 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">
	<div class="main-container-wrap">
		<header id="site-header" role="banner" class="main-header" itemscope itemtype="http://schema.org/WPHeader">
			<div id="header">
				<div class="container">
					<div class="header-inner">
						<div class="logo-wrap image-logo">
																									<a href="https://te4h.ru"><img src="https://te4h.ru/wp-content/uploads/2018/01/logocloudnew-2.png" alt="Te4h"></a>
																					</div>
											</div>
				</div><!--.container-->
				
															<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
											<div class="container clearfix">
							<a href="#" id="pull" class="toggle-mobile-menu">Меню</a>
															<nav id="navigation" class="clearfix">
																			<ul id="menu-te4h_menu" class="menu clearfix"><li id="menu-item-640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-640"><a href="https://te4h.ru">Главная</a></li>
<li id="menu-item-622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-622"><a href="https://te4h.ru/instruktsii">Инструкции</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-621"><a href="https://te4h.ru/informatsiya">Информация</a></li>
<li id="menu-item-624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-624"><a href="https://te4h.ru/spiski">Списки</a></li>
<li id="menu-item-623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-623"><a href="https://te4h.ru/obzory">Обзоры</a></li>
<li id="menu-item-2172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2172"><a href="#" target="_blank" rel="nofollow">Рекомендуем</a>
<ul class="sub-menu">
	<li id="menu-item-2173" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2173"><a href="https://te4h.ru/8-prichin-vybrat-ryzen">8 причин выбрать Ryzen</a></li>
	<li id="menu-item-2178" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2178"><a href="https://te4h.ru/luchshie-materinskie-platy-dlya-ryzen-5-2600">Лучшие материнские платы для Ryzen</a></li>
	<li id="menu-item-2177" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2177"><a href="https://te4h.ru/luchshaya-operativnaya-pamyat-ddr4-dlya-ryzen">Лучшая оперативная память для Ryzen</a></li>
	<li id="menu-item-2174" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2174"><a href="https://te4h.ru/razgon-protsessora-amd-ryzen-5-2600">Разгон процессора AMD Ryzen</a></li>
	<li id="menu-item-2175" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2175"><a href="https://te4h.ru/kak-razognat-pamyat-na-ryzen">Как разогнать память на Ryzen</a></li>
	<li id="menu-item-2176" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2176"><a href="https://te4h.ru/kakoj-chipset-luchshe-dlya-ryzen">Какой чипсет лучше для Ryzen</a></li>
</ul>
</li>
<li id="menu-item-5412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5412"><a href="#" target="_blank" rel="nofollow">Каталог</a>
<ul class="sub-menu">
	<li id="menu-item-5413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5413"><a href="/processor">Процессоры Ryzen</a></li>
	<li id="menu-item-5640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5640"><a href="/motherboard">Материнские платы для Ryzen</a></li>
</ul>
</li>
<li id="menu-item-626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-626"><a href="#" target="_blank" rel="nofollow">Te4h</a>
<ul class="sub-menu">
	<li id="menu-item-627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-627"><a href="https://te4h.ru/o-proekte">О проекте</a></li>
	<li id="menu-item-628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628"><a href="https://te4h.ru/obratnaya-svyaz">Обратная связь</a></li>
</ul>
</li>
</ul>																	</nav>
								<nav id="navigation" class="mobile-only clearfix mobile-menu-wrapper">
									<ul id="menu-te4h_menu-1" class="menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-640"><a href="https://te4h.ru">Главная</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-622"><a href="https://te4h.ru/instruktsii">Инструкции</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-621"><a href="https://te4h.ru/informatsiya">Информация</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-624"><a href="https://te4h.ru/spiski">Списки</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-623"><a href="https://te4h.ru/obzory">Обзоры</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2172"><a href="#" target="_blank" rel="nofollow">Рекомендуем</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2173"><a href="https://te4h.ru/8-prichin-vybrat-ryzen">8 причин выбрать Ryzen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2178"><a href="https://te4h.ru/luchshie-materinskie-platy-dlya-ryzen-5-2600">Лучшие материнские платы для Ryzen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2177"><a href="https://te4h.ru/luchshaya-operativnaya-pamyat-ddr4-dlya-ryzen">Лучшая оперативная память для Ryzen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2174"><a href="https://te4h.ru/razgon-protsessora-amd-ryzen-5-2600">Разгон процессора AMD Ryzen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2175"><a href="https://te4h.ru/kak-razognat-pamyat-na-ryzen">Как разогнать память на Ryzen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2176"><a href="https://te4h.ru/kakoj-chipset-luchshe-dlya-ryzen">Какой чипсет лучше для Ryzen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5412"><a href="#" target="_blank" rel="nofollow">Каталог</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5413"><a href="/processor">Процессоры Ryzen</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5640"><a href="/motherboard">Материнские платы для Ryzen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-626"><a href="#" target="_blank" rel="nofollow">Te4h</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-627"><a href="https://te4h.ru/o-proekte">О проекте</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628"><a href="https://te4h.ru/obratnaya-svyaz">Обратная связь</a></li>
</ul>
</li>
</ul>								</nav>
													</div>
					</div>
				
			</div><!--#header-->
		</header>
		<div class="main-container">		
<div id="page" class="single">
	    	<article class="article">
		<div id="content_box" >
							<div id="post-7165" class="g post post-7165 type-post status-publish format-standard has-post-thumbnail hentry category-instruktsii has_thumb">
					<div class="single_post">
													<div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><div><i class="fa fa-home"></i></div><div itemprop="itemListElement" itemscope
	      itemtype="https://schema.org/ListItem" class="root"><a href="https://te4h.ru" itemprop="item"><span itemprop="name">Главная</span><meta itemprop="position" content="1" /></a></div><div><i class="fa fa-caret-right"></i></div><div itemprop="itemListElement" itemscope
				      itemtype="https://schema.org/ListItem"><a href="https://te4h.ru/instruktsii" itemprop="item"><span itemprop="name">Инструкции</span><meta itemprop="position" content="2" /></a></div><div><i class="fa fa-caret-right"></i></div><div itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name">Как пользоваться Memtest86</span><meta itemprop="position" content="3" /></div></div>																		<header>
							<h1 class="title single-title entry-title">Как пользоваться Memtest86</h1>
										<div class="post-info">
                                <span class="thecategory"><a href="https://te4h.ru/instruktsii" title="View all posts in Инструкции">Инструкции</a></span>
                             Обновлено: <span class="thetime updated"><i class="fa fa-clock-o"></i> <span>12.02.2021</span></span>
                            <span class="thecomment"><i class="fa fa-comments"></i> <a href="https://te4h.ru/kak-polzovatsya-memtest86#comments" itemprop="interactionCount">2</a></span>
                            <span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://te4h.ru/author/admin" title="Записи admin" rel="author">admin</a></span></span>
                            <span class="thetags"></span>
                            			</div>
								</header><!--.headline_area-->
						<div class="post-single-content box mark-links entry-content">
														
                            														<p>Memtest86 — это одна из самых популярных программ для тестирования работы оперативной памяти. Она разработана компанией PassMark, и главная особенность Memtest86 в том, что программа запускается не в операционной системе, а в виде отдельного образа, который надо записать на флешку и запустить из BIOS. В таком способе запуска есть свои преимущества: программа может протестировать всю оперативную память, и ей не будет мешать операционная система. В случае если операционная система не запускается или работает со сбоями, то вы сможете выяснить, всё ли хорошо с памятью.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ArticleTop Te4h -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3031391294356171"
     data-ad-slot="9515374430"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Из этой статьи вы узнаете, как пользоваться Memtest86. Я буду использовать самую свежую на данный момент версию программы — 8.4. Она уже поддерживает UEFI и выглядит довольно прилично. Давайте сначала разберёмся, где скачать программу, а также — как её установить на флешку.<br />
<span id="more-7165"></span></p>
<div id="ez-toc-container" class="ez-toc-v2_0_17 counter-hierarchy counter-numeric">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Содержание статьи:</p>
<span class="ez-toc-title-toggle"></span></div>
<nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href="#%D0%A3%D1%81%D1%82%D0%B0%D0%BD%D0%BE%D0%B2%D0%BA%D0%B0_PassMark_Memtest86" title="Установка PassMark Memtest86">Установка PassMark Memtest86</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-2" href="#%D0%9A%D0%B0%D0%BA_%D0%BF%D0%BE%D0%BB%D1%8C%D0%B7%D0%BE%D0%B2%D0%B0%D1%82%D1%8C%D1%81%D1%8F_Memtest86" title="Как пользоваться Memtest86">Как пользоваться Memtest86</a><ul class="ez-toc-list-level-3"><li class="ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-3" href="#1_%D0%97%D0%B0%D0%BF%D1%83%D1%81%D0%BA_%D1%83%D1%82%D0%B8%D0%BB%D0%B8%D1%82%D1%8B" title="1. Запуск утилиты">1. Запуск утилиты</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-4" href="#2_%D0%98%D0%BD%D1%82%D0%B5%D1%80%D1%84%D0%B5%D0%B9%D1%81_%D0%BF%D1%80%D0%BE%D0%B3%D1%80%D0%B0%D0%BC%D0%BC%D1%8B" title="2. Интерфейс программы">2. Интерфейс программы</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-5" href="#3_%D0%A0%D1%83%D1%81%D0%B8%D1%84%D0%B8%D0%BA%D0%B0%D1%86%D0%B8%D1%8F_Memtest86" title="3. Русификация Memtest86">3. Русификация Memtest86</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-6" href="#4_%D0%92%D1%8B%D0%B1%D0%BE%D1%80_%D1%82%D0%B5%D1%81%D1%82%D0%BE%D0%B2" title="4. Выбор тестов">4. Выбор тестов</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-7" href="#5_%D0%97%D0%B0%D0%BF%D1%83%D1%81%D0%BA_%D1%82%D0%B5%D1%81%D1%82%D0%B8%D1%80%D0%BE%D0%B2%D0%B0%D0%BD%D0%B8%D1%8F" title="5. Запуск тестирования">5. Запуск тестирования</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-8" href="#6_%D0%A1%D0%BE%D1%85%D1%80%D0%B0%D0%BD%D0%B5%D0%BD%D0%B8%D0%B5_%D1%80%D0%B5%D0%B7%D1%83%D0%BB%D1%8C%D1%82%D0%B0%D1%82%D0%B0" title="6. Сохранение результата">6. Сохранение результата</a></li></ul></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-9" href="#%D0%92%D1%8B%D0%B2%D0%BE%D0%B4%D1%8B" title="Выводы">Выводы</a></li></ul></nav></div>
<h2><span class="ez-toc-section" id="%D0%A3%D1%81%D1%82%D0%B0%D0%BD%D0%BE%D0%B2%D0%BA%D0%B0_PassMark_Memtest86"></span>Установка PassMark Memtest86<span class="ez-toc-section-end"></span></h2>
<p>Скачать программу можно с <a href="https://www.memtest86.com/download.htm" target="_blank" rel="nofollow">официального сайта</a>. Я рекомендую всегда скачивать программы из официальных источников, потому что так намного безопаснее, и вы получите всегда самую новую версию. Иногда Memtest86 поставляется вместе с дистрибутивами Linux, и её можно запустить из меню Grub, но, как правило, там очень старая версия. На странице загрузки доступна платная и бесплатная версии, выбирайте бесплатную (Free):</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-7167" src="https://te4h.ru/wp-content/uploads/2020/10/Snimok-ekrana-54-1024x576.png" alt="" width="806" height="453" srcset="https://te4h.ru/wp-content/uploads/2020/10/Snimok-ekrana-54-1024x576.png 1024w, https://te4h.ru/wp-content/uploads/2020/10/Snimok-ekrana-54-300x169.png 300w, https://te4h.ru/wp-content/uploads/2020/10/Snimok-ekrana-54-768x432.png 768w, https://te4h.ru/wp-content/uploads/2020/10/Snimok-ekrana-54-1536x864.png 1536w, https://te4h.ru/wp-content/uploads/2020/10/Snimok-ekrana-54.png 1920w" sizes="(max-width: 806px) 100vw, 806px" /></p>
<p>Когда загрузка будет завершена, распакуйте архив с программой в какую-нибудь папку.</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-7168" src="https://te4h.ru/wp-content/uploads/2020/10/Snimok-ekrana-56-1024x576.png" alt="" width="806" height="453" srcset="https://te4h.ru/wp-content/uploads/2020/10/Snimok-ekrana-56-1024x576.png 1024w, https://te4h.ru/wp-content/uploads/2020/10/Snimok-ekrana-56-300x169.png 300w, https://te4h.ru/wp-content/uploads/2020/10/Snimok-ekrana-56-768x432.png 768w, https://te4h.ru/wp-content/uploads/2020/10/Snimok-ekrana-56-1536x864.png 1536w, https://te4h.ru/wp-content/uploads/2020/10/Snimok-ekrana-56.png 1600w" sizes="(max-width: 806px) 100vw, 806px" /></p>
<p>Здесь, кроме самой программы, есть утилита для записи образа на флешку под названием imageUsb.exe. Запустите её:</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-7170" src="https://te4h.ru/wp-content/uploads/2020/10/Snimok-ekrana-57-1024x576.png" alt="" width="806" height="453" srcset="https://te4h.ru/wp-content/uploads/2020/10/Snimok-ekrana-57-1024x576.png 1024w, https://te4h.ru/wp-content/uploads/2020/10/Snimok-ekrana-57-300x169.png 300w, https://te4h.ru/wp-content/uploads/2020/10/Snimok-ekrana-57-768x432.png 768w, https://te4h.ru/wp-content/uploads/2020/10/Snimok-ekrana-57-1536x864.png 1536w, https://te4h.ru/wp-content/uploads/2020/10/Snimok-ekrana-57.png 1600w" sizes="(max-width: 806px) 100vw, 806px" /></p>
<p>Здесь надо отметить галочкой флешку, на которую вы хотите записать Memtest86, а затем, если утилита автоматически не определила образ Memtest, выберите его в поле<strong> Step 3</strong>. Образ находится в той же папке, что и утилита, и называется <strong>memtest86-usb.img</strong>. После этого нажмите кнопку <strong>Write</strong> и дождитесь завершения записи. После завершения записи программу можно закрыть, а компьютер необходимо перезапустить.</p>
<p>Если вы работаете не в Windows, а в Linux, то для записи этого образа на флешку можно использовать утилиту dd. Команда будет выглядеть вот так:</p>
<p><code class="message">dd if=~/путь/к/memtest86-usb.img of=/dev/sdb bs=1M</code></p>
<p>Здесь /dev/sdb — это путь к файлу вашей флешки. Теперь вы знаете, как записать memtest86 на флешку.</p>
<h2><span class="ez-toc-section" id="%D0%9A%D0%B0%D0%BA_%D0%BF%D0%BE%D0%BB%D1%8C%D0%B7%D0%BE%D0%B2%D0%B0%D1%82%D1%8C%D1%81%D1%8F_Memtest86"></span>Как пользоваться Memtest86<span class="ez-toc-section-end"></span></h2>
<h3><span class="ez-toc-section" id="1_%D0%97%D0%B0%D0%BF%D1%83%D1%81%D0%BA_%D1%83%D1%82%D0%B8%D0%BB%D0%B8%D1%82%D1%8B"></span>1. Запуск утилиты<span class="ez-toc-section-end"></span></h3>
<p>После того как загрузочная флешка Memtest86 будет готова, можно переходить к её запуску. Для этого перезагрузите компьютер и <a href="https://te4h.ru/kak-vojti-v-bios-na-kompyutere">откройте</a> интерфейс настройки BIOS. Здесь вам необходимо найти раздел меню <strong>Boot</strong> и поставить на первое место вашу флешку. Выбирайте тот пункт, что с UEFI, так как утилита поддерживает эту технологию. Для материнских плат MSI этот пункт находится в разделе <strong>Settings</strong>. И флешку надо выбрать для<strong> Boot Option #1.</strong></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-7182" src="https://te4h.ru/wp-content/uploads/2020/10/MSI_SnapShot.png" alt="" width="1024" height="768" srcset="https://te4h.ru/wp-content/uploads/2020/10/MSI_SnapShot.png 1024w, https://te4h.ru/wp-content/uploads/2020/10/MSI_SnapShot-300x225.png 300w, https://te4h.ru/wp-content/uploads/2020/10/MSI_SnapShot-768x576.png 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>После сохранения настроек и запуска программа проверит ваше оборудование и загрузит информацию о нём. Далее, если вы ничего не нажмёте, начнётся автоматическая проверка оперативной памяти. Но я рекомендую всё же нажать любую клавишу и немного настроить программу.</p>
<h3><span class="ez-toc-section" id="2_%D0%98%D0%BD%D1%82%D0%B5%D1%80%D1%84%D0%B5%D0%B9%D1%81_%D0%BF%D1%80%D0%BE%D0%B3%D1%80%D0%B0%D0%BC%D0%BC%D1%8B"></span>2. Интерфейс программы<span class="ez-toc-section-end"></span></h3>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Te4h-Random-Media -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3031391294356171"
     data-ad-slot="3209517504"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>В этой версии Memtest86 выглядит вполне прилично. Здесь поддерживается управление с помощью указателя мыши, на экране довольно симпатичные иконки, а всё меню интуитивно понятно.</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-7172" src="https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151508-1024x768.jpg" alt="" width="806" height="605" srcset="https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151508-1024x768.jpg 1024w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151508-300x225.jpg 300w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151508-768x576.jpg 768w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151508-1536x1152.jpg 1536w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151508-2048x1536.jpg 2048w" sizes="(max-width: 806px) 100vw, 806px" /></p>
<p>Давайте рассмотрим основные пункты меню:</p>
<ul>
<li><strong>System Info</strong> — эта вкладка активна по умолчанию, и здесь вы можете посмотреть информацию о системе;</li>
<li><strong>Test Selection</strong> — позволяет выбрать тесты, которые надо выполнить;</li>
<li><strong>Address Range</strong> — выбор адресов памяти, которые нужно проверить;</li>
<li><strong>CPU Selection</strong> — выбор режима работы с процессором;</li>
<li><strong>Start Test</strong> — запуск тестирования;</li>
<li><strong>RAM Benchmark</strong> — тестирование скорости работы памяти;</li>
<li><strong>Settings</strong> — настройка языка программы (есть поддержка русского);</li>
<li><strong>Exit</strong> — выход из программы.</li>
</ul>
<h3><span class="ez-toc-section" id="3_%D0%A0%D1%83%D1%81%D0%B8%D1%84%D0%B8%D0%BA%D0%B0%D1%86%D0%B8%D1%8F_Memtest86"></span>3. Русификация Memtest86<span class="ez-toc-section-end"></span></h3>
<p>По умолчанию программа выводит интерфейс на английском языке. Чтобы переключить язык на русский, кликните по иконке напротив <strong>Settings</strong> и в поле<strong> Language</strong> выберите <strong>Русский</strong>:</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-7173" src="https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151718-1024x768.jpg" alt="" width="806" height="605" srcset="https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151718-1024x768.jpg 1024w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151718-300x225.jpg 300w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151718-768x576.jpg 768w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151718-1536x1152.jpg 1536w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151718-2048x1536.jpg 2048w" sizes="(max-width: 806px) 100vw, 806px" /></p>
<p>После этого программа будет на русском. Далее у меня часть снимков будет представлена с интерфейсом на русском языке, а часть — на английском.</p>
<h3><span class="ez-toc-section" id="4_%D0%92%D1%8B%D0%B1%D0%BE%D1%80_%D1%82%D0%B5%D1%81%D1%82%D0%BE%D0%B2"></span>4. Выбор тестов<span class="ez-toc-section-end"></span></h3>
<p>По умолчанию программа выполняет 13 тестов, мне из них доступны только 11. У меня на выполнение всех тестов при объёме памяти 16 гигабайт ушло 4 часа. Если вы не хотите выполнять все тесты, в меню <strong>Test Selection</strong> можете выбрать только те, что следует выполнить. Для этого просто снимите отметку звёздочкой с тестов, которые выполнять не нужно.</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-7174" src="https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151538-1024x768.jpg" alt="" width="806" height="605" srcset="https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151538-1024x768.jpg 1024w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151538-300x225.jpg 300w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151538-768x576.jpg 768w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151538-1536x1152.jpg 1536w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151538-2048x1536.jpg 2048w" sizes="(max-width: 806px) 100vw, 806px" /></p>
<p>Теперь давайте разберёмся, что означает каждый из этих тестов:</p>
<ul>
<li><strong>Test 0 (Address test, walking ones, 1 CPU)</strong> — простая проверка всех адресов памяти с использованием одного ядра процессора;</li>
<li><strong>Test 1 (Address test, own address, 1 CPU)</strong> — более глубокая проверка всех адресов памяти, по каждому адресу записывается значение этого же адреса, а потом проверяется — всё ли верно, выполняется со всеми ядрами по очереди;</li>
<li><strong>Test 2 (Address test, own address)</strong> — аналогичен предыдущему тесту, только используются все ядра процессора параллельно;</li>
<li><strong>Test 3 (Moving inversions, ones &amp; zeros)</strong> — поиск трудноуловимых ошибок с помощью алгоритма перемещения инверсий, выполняется <span class="goog-text-highlight">параллельно с использованием всех процессоров</span>;</li>
<li><strong>Test 4 (Moving inversions, 8 bit pattern)</strong> — аналогичен предыдущему тесту, только используется 8-битный алгоритм;</li>
<li><strong>Test 5 (Moving inversions, random pattern)</strong> — аналогичен тесту 4, только используется случайный алгоритм, это помогает найти ещё более неуловимые ошибки;</li>
<li><strong>Test 6 (Block move, 64 byte blocks)</strong> — это стресс-тест памяти, использующий перемещение блоков, он разработан на основе теста burnBX Роберта <span class="goog-text-highlight">Редельмайер</span>а;</li>
<li><strong>Test 7 (Moving inversions, 32-bit pattern)</strong> — вариация алгоритма перемещения инверсий, в котором при каждом проходе шаблон данных сдвигается на один бит влево. Чтобы пройти все возможные значения шаблона, надо повторить тест 32 раза, поэтому он выполняется очень долго;</li>
<li><strong>Test 8 (Random number sequence)</strong> — тест, использующий запись случайных наборов чисел в память;</li>
<li><strong>Test 9 (Module 20, ones &amp; zeros)</strong> — тест использует алгоритм Modulo-X, позволяющий обнаружить ошибки, не обнаруженные ранее;</li>
<li><strong>Test 10 (Bit fade test, 2 patterns, 1 CPU)</strong> — во время теста в память записываются данные, потом компьютер засыпает на несколько минут, а затем выполняется проверка, все ли данные на месте;</li>
<li><strong>Test 11 (Random number sequence, 64-bit)</strong> — выполняется аналогично тесту 8, только здесь используются собственные 64-битные инструкции;</li>
<li><strong>Test 12 (Random number sequence, 128-bit)</strong> — аналогичен тесту 8, только используются 128-битные инструкции SMID;</li>
<li><strong>Test 13 (Hammer test)</strong> — находит фундаментальные ошибки в модулях памяти от 2010 года и более поздних версий.</li>
</ul>
<p>Вы можете перемещаться по тестам с помощью клавиш стрелка вверх или вниз и использовать клавишу <strong>Enter</strong>, чтобы включить или отключить выбранный тест.</p>
<h3><span class="ez-toc-section" id="5_%D0%97%D0%B0%D0%BF%D1%83%D1%81%D0%BA_%D1%82%D0%B5%D1%81%D1%82%D0%B8%D1%80%D0%BE%D0%B2%D0%B0%D0%BD%D0%B8%D1%8F"></span>5. Запуск тестирования<span class="ez-toc-section-end"></span></h3>
<p>Чтобы запустить тестирование, просто ничего не нажимайте при старте программы или нажмите<strong> Start Test</strong> в главном меню. После запуска тестирования вы увидите подобное окно:</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-7176" src="https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_114722-1024x768.jpg" alt="" width="806" height="605" srcset="https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_114722-1024x768.jpg 1024w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_114722-300x225.jpg 300w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_114722-768x576.jpg 768w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_114722-1536x1152.jpg 1536w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_114722-2048x1536.jpg 2048w" sizes="(max-width: 806px) 100vw, 806px" /></p>
<p>Здесь есть общая информация о системе, о текущем тесте, а также о прогрессе выполнения тестов. Информация о ходе проверки отображается в двух прогресс-барах. Первый отображает общий процент выполнения тестов в этом проходе, а второй — статус выполнения текущего теста.</p>
<p>Когда тестирование завершится, внизу экрана вы увидите общую статистику по каждому проходу:</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-7177" src="https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151222-1024x768.jpg" alt="" width="806" height="605" srcset="https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151222-1024x768.jpg 1024w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151222-300x225.jpg 300w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151222-768x576.jpg 768w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151222-1536x1152.jpg 1536w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151222-2048x1536.jpg 2048w" sizes="(max-width: 806px) 100vw, 806px" /></p>
<p>Чтобы посмотреть более детальный результат, нажмите кнопку<strong> С</strong>:</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-7178" src="https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151830-1024x768.jpg" alt="" width="806" height="605" srcset="https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151830-1024x768.jpg 1024w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151830-300x225.jpg 300w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151830-768x576.jpg 768w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151830-1536x1152.jpg 1536w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151830-2048x1536.jpg 2048w" sizes="(max-width: 806px) 100vw, 806px" /></p>
<p>Если во время проверки были обнаружены ошибки, это означает, что с вашим модулем памяти проблемы. Вы можете попробовать извлечь его из слота, протереть контакты спиртом, очистить слот от пыли и установить модуль обратно в этот же или в другой слот. Если вы занимались разгоном, возможно, следует подобрать другие тайминги, увеличить или снизить напряжение, отключить XMP-профиль. Если вы не знаете, какие параметры памяти ставить, можно сбросить настройки BIOS до значений по умолчанию.</p>
<p>Затем надо снова протестировать память в Memtest86, и если вы опять получите ошибку, дефектный модуль придётся заменить.</p>
<h3><span class="ez-toc-section" id="6_%D0%A1%D0%BE%D1%85%D1%80%D0%B0%D0%BD%D0%B5%D0%BD%D0%B8%D0%B5_%D1%80%D0%B5%D0%B7%D1%83%D0%BB%D1%8C%D1%82%D0%B0%D1%82%D0%B0"></span>6. Сохранение результата<span class="ez-toc-section-end"></span></h3>
<p>Наша инструкция подходит к завершению. Теперь у вас есть результат тестирования. Чтобы его сохранить, нажмите кнопку <strong>Enter</strong>, а затем подтвердите сохранение результата, нажав клавишу Y.</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-7180" src="https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_202042-1024x768.jpg" alt="" width="806" height="605" srcset="https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_202042-1024x768.jpg 1024w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_202042-300x225.jpg 300w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_202042-768x576.jpg 768w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_202042-1536x1152.jpg 1536w, https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_202042-2048x1536.jpg 2048w" sizes="(max-width: 806px) 100vw, 806px" /></p>
<h2><span class="ez-toc-section" id="%D0%92%D1%8B%D0%B2%D0%BE%D0%B4%D1%8B"></span>Выводы<span class="ez-toc-section-end"></span></h2>
<p>В этой статье мы разобрали, как пользоваться Memtest86 с флешки. Вы узнали, для чего нужна эта программа и как сделать так, чтобы она была на русском. Было дано подробное описание того, как проверить память на ошибки. А какими программами пользуетесь вы для проверки своего оборудования? Напишите в комментариях.</p>
<div class="mistape_caption"><span class="mistape-link-wrap"><a href="https://mistape.com" target="_blank" rel="nofollow" class="mistape-link mistape-logo"><svg width="64" version="1.1" xmlns="http://www.w3.org/2000/svg" height="64" viewBox="0 0 64 64" xmlns:xlink="http://www.w3.org/1999/xlink" enable-background="new 0 0 64 64"><g><g><path d="m62.463,1.543c-1.017-1.017-2.403-1.542-3.83-1.543-1.43,0.021-2.778,0.591-3.801,1.609l-2.446,2.443c-0.01,0.012-0.015,0.025-0.024,0.035l-31.909,31.819c-0.104,0.104-0.158,0.233-0.234,0.353-0.131,0.152-0.245,0.317-0.327,0.505l-3.254,7.5c-0.324,0.75-0.169,1.62 0.397,2.211 0.392,0.41 0.927,0.631 1.476,0.631 0.241,0 0.486-0.043 0.719-0.131l7.824-2.943c0.217-0.081 0.406-0.209 0.579-0.352 0.126-0.08 0.262-0.14 0.367-0.245l32.035-31.945c0.006-0.006 0.008-0.014 0.015-0.02l2.341-2.33c2.118-2.111 2.15-5.52 0.072-7.597zm-35.905,37.576l-1.777-1.773 29.151-29.069 1.776,1.773-29.15,29.069zm32.95-32.857l-.916,.912-1.784-1.779 .911-.91c0.265-0.264 0.609-0.411 0.972-0.416 0.344-0.008 0.653,0.119 0.883,0.348 0.491,0.49 0.459,1.319-0.066,1.845z"/><path d="M58.454,22.253c-1.128,0-2.04,0.911-2.04,2.034v33.611c0,1.121-0.915,2.033-2.04,2.033H6.12    c-1.126,0-2.04-0.912-2.04-2.033V9.787c0-1.121,0.914-2.034,2.04-2.034h33.403c1.127,0,2.04-0.911,2.04-2.034    s-0.913-2.034-2.04-2.034H6.12C2.745,3.685,0,6.422,0,9.787v48.111C0,61.263,2.745,64,6.12,64h48.254    c3.374,0,6.12-2.737,6.12-6.102V24.287C60.494,23.164,59.581,22.253,58.454,22.253z"/></g></g></svg></a></span></p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Te4h-Random-ArticlesAds -->
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3031391294356171"
     data-ad-slot="4621196741"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите <em>Ctrl+Enter</em>.</p>
</div>

						<script type="text/javascript">
						jQuery(document).ready(function($) {
							$.post('https://te4h.ru/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '7165'});
						});
						</script><div class='yarpp yarpp-related yarpp-related-website yarpp-related-none yarpp-template-yarpp-template-thumbnail'>
<div class="related-posts">
<div style="font-weight: 700; font-size: 25px; padding-bottom: 30px;">Похожие записи:</div>
<p>No related photos.</p>
</div>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3031391294356171"
     data-ad-slot="2666363420"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 2 -->
														
<div class="postrating"> 
<div style="font-size: 125%; font-weight: bold;">Оцените статью:</div>
<div id="post-ratings-7165" class="post-ratings" data-nonce="350f142319"><img id="rating_7165_1" src="https://te4h.ru/wp-content/plugins/wp-postratings/images/stars_crystal/rating_on.gif" alt="Очень плохо" title="Очень плохо" onmouseover="current_rating(7165, 1, 'Очень плохо');" onmouseout="ratings_off(4.2, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_7165_2" src="https://te4h.ru/wp-content/plugins/wp-postratings/images/stars_crystal/rating_on.gif" alt="Плохо" title="Плохо" onmouseover="current_rating(7165, 2, 'Плохо');" onmouseout="ratings_off(4.2, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_7165_3" src="https://te4h.ru/wp-content/plugins/wp-postratings/images/stars_crystal/rating_on.gif" alt="Пойдет" title="Пойдет" onmouseover="current_rating(7165, 3, 'Пойдет');" onmouseout="ratings_off(4.2, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_7165_4" src="https://te4h.ru/wp-content/plugins/wp-postratings/images/stars_crystal/rating_on.gif" alt="Хорошо" title="Хорошо" onmouseover="current_rating(7165, 4, 'Хорошо');" onmouseout="ratings_off(4.2, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_7165_5" src="https://te4h.ru/wp-content/plugins/wp-postratings/images/stars_crystal/rating_off.gif" alt="Огонь!" title="Огонь!" onmouseover="current_rating(7165, 5, 'Огонь!');" onmouseout="ratings_off(4.2, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /> (<strong>6</strong> оценок, среднее: <strong>4,17</strong> из 5)<br /><span class="post-ratings-text" id="ratings_7165_text"></span></div><div id="post-ratings-7165-loading" class="post-ratings-loading"><img src="https://te4h.ru/wp-content/plugins/wp-postratings/images/loading.gif" width="16" height="16" class="post-ratings-image" /> Загрузка...</div></div>

							            <!-- Start Share Buttons -->
            <div class="shareit floating">
                                <!-- Facebook Share-->
                <span class="share-item facebooksharebtn">
                    <div class="fb-share-button" data-layout="button_count"></div>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="">Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <g:plusone size="medium"></g:plusone>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="http://pinterest.com/pin/create/button/?url=https://te4h.ru/kak-polzovatsya-memtest86&media=https://te4h.ru/wp-content/uploads/2020/10/IMG_20201020_151508-1024x768.jpg&description=Как пользоваться Memtest86" class="pin-it-button" count-layout="horizontal">Pin It</a>
                </span>
                        </div>
            <!-- end Share Buttons -->
        
                     					
					
					<div class="postauthor" style="padding-top: 30px">
						<h4>Об авторе</h4>
						<div class="author-box">
							<img data-del="avatar" src='https://te4h.ru/wp-content/uploads/2018/01/logocricle-150x150.png' class='avatar pp-user-avatar avatar-150 photo ' height='150' width='150'/>							<div class="author-box-content">
								<div class="vcard clearfix">
                                                                         <a href="https://te4h.ru/author/admin" class="fn"><i class="fa fa-user"></i>admin</a>
                                                                                                                                </div>
                                                                                                                                <p>Администратор te4h.ru, интересуюсь новыми технологиями, криптовалютой, искусственным интеллектом, свободным программным обеспечением и Linux.</p>
                                                                							</div>
						</div>
					</div>
										
				</div><!--.g post-->
				<!-- You can start editing here. -->
	<div id="comments">
		<h4 class="total-comments">2 комментария</h4>
			<ol class="commentlist">
				<div class="navigation">
					<div class="alignleft"></div>
					<div class="alignright"></div>
				</div>
				    <li class="comment even thread-even depth-1" id="li-comment-9200">
        <div id="comment-9200" class="comment-box">
            <div class="comment-author vcard clearfix">
                <img alt='' src='https://secure.gravatar.com/avatar/a2f4fac758f9ec37d23e804f0035177c?s=115&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2f4fac758f9ec37d23e804f0035177c?s=230&#038;d=mm&#038;r=g 2x' class='avatar avatar-115 photo' height='115' width='115' loading='lazy'/>                <span class="fn">Амид</span>                                    <span class="ago">24.07.2021</span>
                                <span class="comment-meta">
                                        <a rel='nofollow' class='comment-reply-link' href='#comment-9200' data-commentid="9200" data-postid="7165" data-belowelement="comment-9200" data-respondelement="respond" data-replyto="Комментарий к записи Амид" aria-label='Комментарий к записи Амид'><i class="fa fa-mail-forward"></i> Ответить</a>                </span>
            </div>
                        <div class="commentmetadata">
                <p>Спасибо! Всё очень подробно и понятно!<br />
Правда, к сожалению, тесты не выявили проблем) А как было бы всё просто!)</p>
            </div>
        </div>
    </li>
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-9840">
        <div id="comment-9840" class="comment-box">
            <div class="comment-author vcard clearfix">
                <img alt='' src='https://secure.gravatar.com/avatar/5c359e81448f3d8e68090fdb951286de?s=115&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5c359e81448f3d8e68090fdb951286de?s=230&#038;d=mm&#038;r=g 2x' class='avatar avatar-115 photo' height='115' width='115' loading='lazy'/>                <span class="fn">Екатерина</span>                                    <span class="ago">09.10.2021</span>
                                <span class="comment-meta">
                                        <a rel='nofollow' class='comment-reply-link' href='#comment-9840' data-commentid="9840" data-postid="7165" data-belowelement="comment-9840" data-respondelement="respond" data-replyto="Комментарий к записи Екатерина" aria-label='Комментарий к записи Екатерина'><i class="fa fa-mail-forward"></i> Ответить</a>                </span>
            </div>
                        <div class="commentmetadata">
                <p>Круто! Спасибо большое за статью</p>
            </div>
        </div>
    </li>
</li><!-- #comment-## -->
				<div class="navigation">
					<div class="alignleft"></div>
					<div class="alignright"></div>
				</div>
			</ol>
		</div>

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Оставить комментарий</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kak-polzovatsya-memtest86#respond" style="display:none;">Отменить ответ</a></small></h3><form action="https://te4h.ru/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Текст комментария*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Имя*" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Добавить комментарий" /> <input type='hidden' name='comment_post_ID' value='7165' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6060a1b634" /></p><div style=""><span class="refe"><input type="checkbox" name="submit-privacy"  /></span>&nbsp;<span class="ats-privacy-policy"> Для отправки комментариев необходимо принять <a title="политику конфиденциальности" href="/politika-konfidentsialnosti" rel="nofollow noopener noreferrer" onclick="return !window.open(this.href)">политику конфиденциальности</a>&nbsp;</span></div><div class="ats-privacy"></div> <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="30"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
			</div>
	</div>
					</div>
	</article>
    <aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="search-2" class="widget widget_search"><div class="widget-title">Поиск:</div><form method="get" id="searchform" class="search-form" action="https://te4h.ru" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Поиск"  autocomplete="off" />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>			<div id="wpt_widget-2" class="widget widget_wpt">			
			
			<div id="wpt_widget-2_content" data-widget-number="2" class="wptp_widget_content wpt-load8 wptp-style-17" data-style="17" data-pagination-style="">
				<div class="wpt-loader"></div>
				
<ul class="wptp-tabs has-3-tabs">
						<li class="tab_title selected">
				<a href="#" id="popular-tab">
					Лучшие				</a>
			</li>
								<li class="tab_title">
				<a href="#" id="latest-tab">
					Последние				</a>
			</li>
								<li class="tab_title">
				<a href="#" id="tags-7-tab">
					Теги				</a>
			</li>
			</ul> <!--end .tabs-->
<div class="clear"></div><div class="inside">
						<div class="wpt_acc_title">
				<a href="#" id="popular-tab">
					Лучшие				</a>
			</div>
			<div id="popular-tab-content" class="tab-content" data-loaded="1" style="display:block;">
			<ul class="wptp-list">
			<li class="wptp-list-item">
							<div class="wptp_thumbnail wptp_thumb_custom wptp_thumb_align_left">
					<a title="Лучшие материнские платы для Ryzen 3600, 3800X, 3900X" href="https://te4h.ru/luchshie-materinskie-platy-dlya-ryzen-3600-3800x-3900x">
																					<img width="65" height="65" src="https://te4h.ru/wp-content/uploads/2019/08/ryzen-06-115x115.jpg" class="attachment-65x65 size-65x65 wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2019/08/ryzen-06-115x115.jpg 115w, https://te4h.ru/wp-content/uploads/2019/08/ryzen-06-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />																		</a>
				</div>
						<div class="entry-title"><a title="Лучшие материнские платы для Ryzen 3600, 3800X, 3900X" href="https://te4h.ru/luchshie-materinskie-platy-dlya-ryzen-3600-3800x-3900x">Лучшие материнские платы для Ryzen 3600, 3800X, 3900X</a></div>
							<div class="wptp-postmeta">
											Авг 12, 2019																			</div> <!--end .entry-meta-->
						
												
			<div class="clear"></div>
		</li>
			<li class="wptp-list-item">
							<div class="wptp_thumbnail wptp_thumb_custom wptp_thumb_align_left">
					<a title="Лучшие материнские платы для Ryzen 5 2600" href="https://te4h.ru/luchshie-materinskie-platy-dlya-ryzen-5-2600">
																					<img width="65" height="65" src="https://te4h.ru/wp-content/uploads/2019/01/msi-x370_gaming_plus-tuning-hero-115x115.png" class="attachment-65x65 size-65x65 wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2019/01/msi-x370_gaming_plus-tuning-hero-115x115.png 115w, https://te4h.ru/wp-content/uploads/2019/01/msi-x370_gaming_plus-tuning-hero-150x150.png 150w" sizes="(max-width: 65px) 100vw, 65px" />																		</a>
				</div>
						<div class="entry-title"><a title="Лучшие материнские платы для Ryzen 5 2600" href="https://te4h.ru/luchshie-materinskie-platy-dlya-ryzen-5-2600">Лучшие материнские платы для Ryzen 5 2600</a></div>
							<div class="wptp-postmeta">
											Янв 8, 2019																			</div> <!--end .entry-meta-->
						
												
			<div class="clear"></div>
		</li>
			<li class="wptp-list-item">
							<div class="wptp_thumbnail wptp_thumb_custom wptp_thumb_align_left">
					<a title="Лучшие процессоры на сокете AM3" href="https://te4h.ru/luchshie-protsessory-na-sokete-am3">
																					<img width="65" height="65" src="https://te4h.ru/wp-content/uploads/2019/01/it_photo_134863-115x115.jpg" class="attachment-65x65 size-65x65 wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2019/01/it_photo_134863-115x115.jpg 115w, https://te4h.ru/wp-content/uploads/2019/01/it_photo_134863-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />																		</a>
				</div>
						<div class="entry-title"><a title="Лучшие процессоры на сокете AM3" href="https://te4h.ru/luchshie-protsessory-na-sokete-am3">Лучшие процессоры на сокете AM3</a></div>
							<div class="wptp-postmeta">
											Янв 21, 2019																			</div> <!--end .entry-meta-->
						
												
			<div class="clear"></div>
		</li>
			<li class="wptp-list-item">
							<div class="wptp_thumbnail wptp_thumb_custom wptp_thumb_align_left">
					<a title="Разгон процессора AMD Ryzen 5 2600" href="https://te4h.ru/razgon-protsessora-amd-ryzen-5-2600">
																					<img width="65" height="65" src="https://te4h.ru/wp-content/uploads/2019/03/overclockryzen9-115x115.png" class="attachment-65x65 size-65x65 wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2019/03/overclockryzen9-115x115.png 115w, https://te4h.ru/wp-content/uploads/2019/03/overclockryzen9-150x150.png 150w" sizes="(max-width: 65px) 100vw, 65px" />																		</a>
				</div>
						<div class="entry-title"><a title="Разгон процессора AMD Ryzen 5 2600" href="https://te4h.ru/razgon-protsessora-amd-ryzen-5-2600">Разгон процессора AMD Ryzen 5 2600</a></div>
							<div class="wptp-postmeta">
											Мар 11, 2019																			</div> <!--end .entry-meta-->
						
												
			<div class="clear"></div>
		</li>
			<li class="wptp-list-item">
							<div class="wptp_thumbnail wptp_thumb_custom wptp_thumb_align_left">
					<a title="Лучшие процессоры на 775 сокете" href="https://te4h.ru/luchshie-protsessory-na-775-sokete">
																					<img width="65" height="65" src="https://te4h.ru/wp-content/uploads/2019/03/LGA775-115x115.jpg" class="attachment-65x65 size-65x65 wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2019/03/LGA775-115x115.jpg 115w, https://te4h.ru/wp-content/uploads/2019/03/LGA775-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />																		</a>
				</div>
						<div class="entry-title"><a title="Лучшие процессоры на 775 сокете" href="https://te4h.ru/luchshie-protsessory-na-775-sokete">Лучшие процессоры на 775 сокете</a></div>
							<div class="wptp-postmeta">
											Мар 27, 2019																			</div> <!--end .entry-meta-->
						
												
			<div class="clear"></div>
		</li>
	       
</ul>
<div class="clear"></div>
			</div><!--end .tab-content-->
								<div class="wpt_acc_title">
				<a href="#" id="latest-tab">
					Последние				</a>
			</div>
			<div id="latest-tab-content" class="tab-content" data-loaded="1" style="display:none;">
			<ul class="wptp-list">
			<li class="wptp-list-item">
							<div class="wptp_thumbnail wptp_thumb_custom wptp_thumb_align_left">
					<a title="Лучшие мышки для компьютера 2022" href="https://te4h.ru/luchshie-myshki-dlya-kompyutera-2022">
																					<img width="65" height="65" src="https://te4h.ru/wp-content/uploads/2021/12/bestmouse1-120x120.png" class="attachment-65x65 size-65x65 wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2021/12/bestmouse1-120x120.png 120w, https://te4h.ru/wp-content/uploads/2021/12/bestmouse1-150x150.png 150w" sizes="(max-width: 65px) 100vw, 65px" />																		</a>
				</div>
						<div class="entry-title"><a title="Лучшие мышки для компьютера 2022" href="https://te4h.ru/luchshie-myshki-dlya-kompyutera-2022">Лучшие мышки для компьютера 2022</a></div>
							<div class="wptp-postmeta">
											Дек 17, 2021																			</div> <!--end .entry-meta-->
						
												
			<div class="clear"></div>
		</li>
			<li class="wptp-list-item">
							<div class="wptp_thumbnail wptp_thumb_custom wptp_thumb_align_left">
					<a title="Лучшие SSD накопители 2022" href="https://te4h.ru/luchshie-ssd-nakopiteli-2022">
																					<img width="65" height="65" src="https://te4h.ru/wp-content/uploads/2021/11/bestssd-120x120.png" class="attachment-65x65 size-65x65 wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2021/11/bestssd-120x120.png 120w, https://te4h.ru/wp-content/uploads/2021/11/bestssd-150x150.png 150w" sizes="(max-width: 65px) 100vw, 65px" />																		</a>
				</div>
						<div class="entry-title"><a title="Лучшие SSD накопители 2022" href="https://te4h.ru/luchshie-ssd-nakopiteli-2022">Лучшие SSD накопители 2022</a></div>
							<div class="wptp-postmeta">
											Дек 13, 2021																			</div> <!--end .entry-meta-->
						
												
			<div class="clear"></div>
		</li>
			<li class="wptp-list-item">
							<div class="wptp_thumbnail wptp_thumb_custom wptp_thumb_align_left">
					<a title="Как включить TPM в BIOS MSI" href="https://te4h.ru/kak-vklyuchit-tpm-v-bios-msi">
																					<img width="65" height="65" src="https://te4h.ru/wp-content/uploads/2021/09/kak-vklyuchit-tpm-v-bios-msi-5-120x120.png" class="attachment-65x65 size-65x65 wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2021/09/kak-vklyuchit-tpm-v-bios-msi-5-120x120.png 120w, https://te4h.ru/wp-content/uploads/2021/09/kak-vklyuchit-tpm-v-bios-msi-5-150x150.png 150w" sizes="(max-width: 65px) 100vw, 65px" />																		</a>
				</div>
						<div class="entry-title"><a title="Как включить TPM в BIOS MSI" href="https://te4h.ru/kak-vklyuchit-tpm-v-bios-msi">Как включить TPM в BIOS MSI</a></div>
							<div class="wptp-postmeta">
											Дек 6, 2021																			</div> <!--end .entry-meta-->
						
												
			<div class="clear"></div>
		</li>
			<li class="wptp-list-item">
							<div class="wptp_thumbnail wptp_thumb_custom wptp_thumb_align_left">
					<a title="Как войти в BIOS на материнке Gigabyte" href="https://te4h.ru/kak-vojti-v-bios-na-materinke-gigabyte">
																					<img width="65" height="65" src="https://te4h.ru/wp-content/uploads/2021/09/kak-voyti-v-bios-na-materinke-gigabyte-3-120x120.png" class="attachment-65x65 size-65x65 wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2021/09/kak-voyti-v-bios-na-materinke-gigabyte-3-120x120.png 120w, https://te4h.ru/wp-content/uploads/2021/09/kak-voyti-v-bios-na-materinke-gigabyte-3-150x150.png 150w" sizes="(max-width: 65px) 100vw, 65px" />																		</a>
				</div>
						<div class="entry-title"><a title="Как войти в BIOS на материнке Gigabyte" href="https://te4h.ru/kak-vojti-v-bios-na-materinke-gigabyte">Как войти в BIOS на материнке Gigabyte</a></div>
							<div class="wptp-postmeta">
											Ноя 29, 2021																			</div> <!--end .entry-meta-->
						
												
			<div class="clear"></div>
		</li>
			<li class="wptp-list-item">
							<div class="wptp_thumbnail wptp_thumb_custom wptp_thumb_align_left">
					<a title="Лучшие материнские платы для i5 11400F" href="https://te4h.ru/luchshie-materinskie-platy-dlya-i5-11400f">
																					<img width="65" height="65" src="https://te4h.ru/wp-content/uploads/2021/11/best11400-120x120.png" class="attachment-65x65 size-65x65 wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2021/11/best11400-120x120.png 120w, https://te4h.ru/wp-content/uploads/2021/11/best11400-150x150.png 150w" sizes="(max-width: 65px) 100vw, 65px" />																		</a>
				</div>
						<div class="entry-title"><a title="Лучшие материнские платы для i5 11400F" href="https://te4h.ru/luchshie-materinskie-platy-dlya-i5-11400f">Лучшие материнские платы для i5 11400F</a></div>
							<div class="wptp-postmeta">
											Ноя 26, 2021																			</div> <!--end .entry-meta-->
						
												
			<div class="clear"></div>
		</li>
	</ul>
<div class="clear"></div>
			</div><!--end .tab-content-->
								<div class="wpt_acc_title">
				<a href="#" id="tags-7-tab">
					Теги				</a>
			</div>
			<div id="tags-7-tab-content" class="tab-content" data-loaded="1" style="display:none;">
			<ul>
				<li><a href="https://te4h.ru/tag/adviceprices-news">adviceprices.news</a></li>
						<li><a href="https://te4h.ru/tag/android">Android</a></li>
						<li><a href="https://te4h.ru/tag/belgium-escorts-be">belgium escorts be</a></li>
						<li><a href="https://te4h.ru/tag/bo-burnham-influencer-song">bo burnham influencer song</a></li>
						<li><a href="https://te4h.ru/tag/categories-porn">Categories porn</a></li>
						<li><a href="https://te4h.ru/tag/does-the-online-casino-recognise-vpn">Does the online casino recognise vpn</a></li>
						<li><a href="https://te4h.ru/tag/elitetravelmgnt-org">elitetravelmgnt.org</a></li>
						<li><a href="https://te4h.ru/tag/escort-service-belgium">escort service belgium</a></li>
						<li><a href="https://te4h.ru/tag/escorts-in-belgium">escorts in belgium</a></li>
						<li><a href="https://te4h.ru/tag/http-elitetravelmgnt-org">http://elitetravelmgnt.org/</a></li>
						<li><a href="https://te4h.ru/tag/https-porn-one-online">https://porn-one.online/</a></li>
						<li><a href="https://te4h.ru/tag/https-porn-one-online-1-php-tag-german">https://porn-one.online/1.php?tag=german</a></li>
						<li><a href="https://te4h.ru/tag/https-ruspornotv-ru">https://ruspornotv.ru</a></li>
						<li><a href="https://te4h.ru/tag/https-ruspornotv-ru-yzbekskoe-porno">https://ruspornotv.ru/yzbekskoe-porno/</a></li>
						<li><a href="https://te4h.ru/tag/https-russ-porno-net-kats-php">https://russ-porno.net/kats.php</a></li>
						<li><a href="https://te4h.ru/tag/https-sexstori-info">https://sexstori.info/</a></li>
						<li><a href="https://te4h.ru/tag/influencer-dies-taking-photo">influencer dies taking photo</a></li>
						<li><a href="https://te4h.ru/tag/influencer-song-oliver-pocher">influencer song oliver pocher</a></li>
						<li><a href="https://te4h.ru/tag/intel">Intel</a></li>
						<li><a href="https://te4h.ru/tag/medical-porn">Medical porn</a></li>
						<li><a href="https://te4h.ru/tag/palace-casino-great-falls-mt">palace casino great falls mt</a></li>
						<li><a href="https://te4h.ru/tag/poker-school-scratch-amp-match-freeroll-500-gtd">poker school scratch &amp; match freeroll $500 gtd</a></li>
						<li><a href="https://te4h.ru/tag/ryzen">Ryzen</a></li>
						<li><a href="https://te4h.ru/tag/snapdragon">Snapdragon</a></li>
						<li><a href="https://te4h.ru/tag/stockings-porn">Stockings porn</a></li>
						<li><a href="https://te4h.ru/tag/v-dushe-porno-foto">В душе порно фото</a></li>
						<li><a href="https://te4h.ru/tag/materinskaya-plata">Материнская плата</a></li>
						<li><a href="https://te4h.ru/tag/oborudovanie">Оборудование</a></li>
						<li><a href="https://te4h.ru/tag/osveshhenie">Освещение</a></li>
						<li><a href="https://te4h.ru/tag/oshibki">Ошибки</a></li>
			</ul>			</div><!--end .tab-content-->
				<div class="clear"></div>
</div> <!--end .inside -->
<div class="clear"></div><style type="text/css">
#wpt_widget-2_content.wptp-style-17.wptp_widget_content {
    border: 0;
    background: transparent;
}
#wpt_widget-2_content.wptp-style-17.wptp_widget_content .tab_title a,
#wpt_widget-2_content.wptp-style-17.wptp_widget_content .wpt_acc_title a {
    color: #ffffff;
    background: #f26450;
    background: -moz-linear-gradient(250deg, transparent 14px, #f26450 14px);
    background: -webkit-linear-gradient(250deg, transparent 14px, #f26450 14px);
    background: -ms-linear-gradient(250deg, transparent 14px, #f26450 14px);
    background: -o-linear-gradient(250deg, transparent 14px, #f26450 14px);
    background: linear-gradient(250deg, transparent 14px, #f26450 14px);
    font-weight: 600;
    padding: 13px 0;
    line-height: 1.5;
    height: 46px;
    box-sizing: border-box;
    border: 0;
    font-size: 14px;
}
#wpt_widget-2_content.wptp-style-17.wptp_widget_content .tab_title a:hover,
#wpt_widget-2_content.wptp-style-17.wptp_widget_content .wpt_acc_title a:hover {
    color: #ffffff;
    background: #f26450;
    background: -moz-linear-gradient(250deg, transparent 14px, #f26450 14px);
    background: -webkit-linear-gradient(250deg, transparent 14px, #f26450 14px);
    background: -ms-linear-gradient(250deg, transparent 14px, #f26450 14px);
    background: -o-linear-gradient(250deg, transparent 14px, #f26450 14px);
    background: linear-gradient(250deg, transparent 14px, #f26450 14px);
}
#wpt_widget-2_content.wptp-style-17.wptp_widget_content .tab_title.selected a,
#wpt_widget-2_content.wptp-style-17.wptp_widget_content .wpt_acc_title.selected a {
    color: #293241;
    background: #ffffff;
    background: -moz-linear-gradient(250deg, transparent 14px, #ffffff 14px);
    background: -webkit-linear-gradient(250deg, transparent 14px, #ffffff 14px);
    background: -ms-linear-gradient(250deg, transparent 14px, #ffffff 14px);
    background: -o-linear-gradient(250deg, transparent 14px, #ffffff 14px);
    background: linear-gradient(250deg, transparent 14px, #ffffff 14px);
}
#wpt_widget-2_content.wptp-style-17.wptp_widget_content .inside {
    background: #ffffff;
}
#wpt_widget-2_content.wptp-style-17.wptp_widget_content .tab-content li.wptp-list-item {
    border: 0;
}
#wpt_widget-2_content.wptp-style-17.wptp_widget_content .entry-title,
#wpt_widget-2_content.wptp-style-17 .wptp_comment_meta {
    font-size: 15px;
    line-height: 24px;
    margin-bottom: 5px;
}
#wpt_widget-2_content.wptp-style-17.wptp_widget_content .entry-title a,
#wpt_widget-2_content.wptp-style-17 .wptp_comment_meta a,
#wpt_widget-2_content.wptp-style-17.wptp_widget_content a {
    color: #535b67;
    font-weight: normal;
}
#wpt_widget-2_content.wptp-style-17.wptp_widget_content .entry-title a:hover,
#wpt_widget-2_content.wptp-style-17 .wptp_comment_meta a:hover,
#wpt_widget-2_content.wptp-style-17.wptp_widget_content a:hover {
    color: #293241;
}
#wpt_widget-2_content.wptp-style-17.wptp_widget_content,
#wpt_widget-2_content.wptp-style-17.wptp_widget_content .wptp-postmeta,
#wpt_widget-2_content.wptp-style-17 .wptp_comment_content,
#wpt_widget-2_content.wptp-style-17 .wptp_excerpt {
    color: #9499a0;
}
#wpt_widget-2_content.wptp-style-17.wptp_widget_content .wptp-postmeta,
#wpt_widget-2_content.wptp-style-17 .wptp_comment_content,
#wpt_widget-2_content.wptp-style-17 .wptp_excerpt {
    font-size: 11px;
}
</style>			</div><!--end .wpt_widget_content -->

			</div>			<div id="text-6" class="widget widget_text"><div class="widget-title">Реклама</div>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- ArticleBottom Te4h --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3031391294356171"
     data-ad-slot="5234021097"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-4" class="widget widget_text"><div class="widget-title">Мы Вконтакте:</div>			<div class="textwidget"><p><script type="text/javascript" src="https://vk.com/js/api/openapi.js?162" async></script></p>
<p><!-- VK Widget --></p>
<div id="vk_groups"></div>
<p><script type="text/javascript">
var intervalVK = setInterval(function () {
if (window.VK) {
clearInterval(intervalVK);
VK.Widgets.Group("vk_groups", {mode: 4, width: "281", height: "400", color3: 'FF5959'}, 171895847);
}}, 500);
</script></p>
</div>
		</div>			<div id="wp_subscribe-2" class="widget wp_subscribe">	
		<div id="wp-subscribe" class="wp-subscribe-wrap wp-subscribe wp-subscribe-1" data-thanks_page="0" data-thanks_page_url="" data-thanks_page_new_window="0">

			<h4 class="title">Подпишитесь!</h4>

			<p class="text">Подпишитесь на обновления te4h.ru</p>

							<form action="https://te4h.ru/kak-polzovatsya-memtest86?name=kak-polzovatsya-memtest86" method="post" class="wp-subscribe-form wp-subscribe-mailchimp" id="wp-subscribe-form-1">

					
					<input class="regular-text email-field" type="email" name="email" placeholder="Ваш адрес Email" title="Ваш адрес Email" required>

					<input type="hidden" name="form_type" value="widget">

					<input type="hidden" name="service" value="mailchimp">

					<input type="hidden" name="widget" value="wp_subscribe-2">
											<div class="wps-consent-wrapper">
							<label for="consent-field">
								<input class="consent-field" id="consent-field" type="checkbox" name="consent" required>
								Я согласен на обработку и хранение моих персональных данных							</label>
						</div>
										<input class="submit" type="submit" name="submit" value="Подписаться!">

				</form>

			
			<div class="wp-subscribe-loader">
				<svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0" y="0" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
					<path fill="#ffffff" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
						<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite"/>
					</path>
				</svg>
			</div>

			<p class="thanks">Спасибо за подписку!</p>
			<p class="error">Что-то пошлло не так, попробуйте позже</p>
			<div class="clear"></div>

			<p class="footer-text">никакого спама и рекламы, только новые и интересные материалы.</p>

		</div>

			</div>	
<div id="text-2" class="widget widget_text"><div class="widget-title">Сообщите об ошибке</div>			<div class="textwidget"><p>Если вы обнаружили ошибку на сайте, выделите участок текста с ошибкой и нажмите<strong> Ctrl+Enter</strong> или воспользуйтесь формой обратной связи.</p>
</div>
		</div><div id="text-5" class="widget widget_text"><div class="widget-title">Следите за нами в социальных сетях:</div>			<div class="textwidget"><div id="social1"><a class="social_tack" href="https://twitter.com/te4h_official" target="_blank" rel="noopener"><img id="social" src="//te4h.ru/wp-content/themes/mts_best_child/icons/socialtwitter.png" /></a><a class="social_tack" href="https://plus.google.com/100630875060004215084" target="_blank" rel="noopener"><img id="social" src="//te4h.ru/wp-content/themes/mts_best_child/icons/socialgoogle.png" /></a><a id="social_tack" href="https://www.facebook.com/te4hofficial/" target="_blank" rel="noopener"><img id="social" src="//te4h.ru/wp-content/themes/mts_best_child/icons/socialfb.png" /></a><a class="social_tack" href="//te4h.ru/feed" target="_blank" rel="noopener"><img id="social" src="//te4h.ru/wp-content/themes/mts_best_child/icons/socialrss.png" /></a><a class="social_tack" href="https://te4h.tumblr.com/" target="_blank" rel="noopener"><img id="social" src="//te4h.ru/wp-content/themes/mts_best_child/icons/socialtubmlr.png" /></a><a class="social_tack" href="https://vk.com/te4h_official" target="_blank" rel="noopener"><img id="social" src="//te4h.ru/wp-content/themes/mts_best_child/icons/socialpath.png" /></a><a class="social_tack" href="https://t.me/te4h_official" target="_blank" rel="noopener"><img id="social" src="//te4h.ru/wp-content/themes/mts_best_child/icons/socialtelegram.png"/></a></div>
</div>
		</div></aside><!--#sidebar-->
        </div><!--#page-->
    </div><!--.main-container-->
    <footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
                <div class="footer-carousel-wrap">
            <div class="container">
                <div class="slider-container">
                    <div class="owl-container loading">
                        <div id="footer-post-carousel" class="slides">
                                                        <div class="footer-carousel-item show-post-data">
                                <div class="dark-style post-box">
                                    <div class="post-data">
                                        <div>
                                            <a href="https://te4h.ru/luchshie-myshki-dlya-kompyutera-2022" class="title post-title" title="Лучшие мышки для компьютера 2022">Лучшие мышки для компьютера 2022</a>
                                                <div class="post-info">  
                                                    <span class="thetime updated">17.12.2021</span>    
                                                </div>
                                        </div>
                                    </div>
                                </div>
                                <a href="https://te4h.ru/luchshie-myshki-dlya-kompyutera-2022">
                                    <img width="150" height="150" src="https://te4h.ru/wp-content/uploads/2021/12/bestmouse1-150x150.png" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2021/12/bestmouse1-150x150.png 150w, https://te4h.ru/wp-content/uploads/2021/12/bestmouse1-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
                            </div>
                                                        <div class="footer-carousel-item">
                                <div class="dark-style post-box">
                                    <div class="post-data">
                                        <div>
                                            <a href="https://te4h.ru/luchshie-ssd-nakopiteli-2022" class="title post-title" title="Лучшие SSD накопители 2022">Лучшие SSD накопители 2022</a>
                                                <div class="post-info">  
                                                    <span class="thetime updated">13.12.2021</span>    
                                                </div>
                                        </div>
                                    </div>
                                </div>
                                <a href="https://te4h.ru/luchshie-ssd-nakopiteli-2022">
                                    <img width="150" height="150" src="https://te4h.ru/wp-content/uploads/2021/11/bestssd-150x150.png" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2021/11/bestssd-150x150.png 150w, https://te4h.ru/wp-content/uploads/2021/11/bestssd-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
                            </div>
                                                        <div class="footer-carousel-item">
                                <div class="dark-style post-box">
                                    <div class="post-data">
                                        <div>
                                            <a href="https://te4h.ru/kak-vklyuchit-tpm-v-bios-msi" class="title post-title" title="Как включить TPM в BIOS MSI">Как включить TPM в BIOS MSI</a>
                                                <div class="post-info">  
                                                    <span class="thetime updated">06.12.2021</span>    
                                                </div>
                                        </div>
                                    </div>
                                </div>
                                <a href="https://te4h.ru/kak-vklyuchit-tpm-v-bios-msi">
                                    <img width="150" height="150" src="https://te4h.ru/wp-content/uploads/2021/09/kak-vklyuchit-tpm-v-bios-msi-5-150x150.png" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2021/09/kak-vklyuchit-tpm-v-bios-msi-5-150x150.png 150w, https://te4h.ru/wp-content/uploads/2021/09/kak-vklyuchit-tpm-v-bios-msi-5-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
                            </div>
                                                        <div class="footer-carousel-item">
                                <div class="dark-style post-box">
                                    <div class="post-data">
                                        <div>
                                            <a href="https://te4h.ru/kak-vojti-v-bios-na-materinke-gigabyte" class="title post-title" title="Как войти в BIOS на материнке Gigabyte">Как войти в BIOS на материнке Gigabyte</a>
                                                <div class="post-info">  
                                                    <span class="thetime updated">29.11.2021</span>    
                                                </div>
                                        </div>
                                    </div>
                                </div>
                                <a href="https://te4h.ru/kak-vojti-v-bios-na-materinke-gigabyte">
                                    <img width="150" height="150" src="https://te4h.ru/wp-content/uploads/2021/09/kak-voyti-v-bios-na-materinke-gigabyte-3-150x150.png" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2021/09/kak-voyti-v-bios-na-materinke-gigabyte-3-150x150.png 150w, https://te4h.ru/wp-content/uploads/2021/09/kak-voyti-v-bios-na-materinke-gigabyte-3-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
                            </div>
                                                        <div class="footer-carousel-item">
                                <div class="dark-style post-box">
                                    <div class="post-data">
                                        <div>
                                            <a href="https://te4h.ru/luchshie-materinskie-platy-dlya-i5-11400f" class="title post-title" title="Лучшие материнские платы для i5 11400F">Лучшие материнские платы для i5 11400F</a>
                                                <div class="post-info">  
                                                    <span class="thetime updated">26.11.2021</span>    
                                                </div>
                                        </div>
                                    </div>
                                </div>
                                <a href="https://te4h.ru/luchshie-materinskie-platy-dlya-i5-11400f">
                                    <img width="150" height="150" src="https://te4h.ru/wp-content/uploads/2021/11/best11400-150x150.png" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2021/11/best11400-150x150.png 150w, https://te4h.ru/wp-content/uploads/2021/11/best11400-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
                            </div>
                                                        <div class="footer-carousel-item">
                                <div class="dark-style post-box">
                                    <div class="post-data">
                                        <div>
                                            <a href="https://te4h.ru/luchshie-protsessory-ryzen-dlya-noutbuka" class="title post-title" title="Лучшие процессоры Ryzen для ноутбука">Лучшие процессоры Ryzen для ноутбука</a>
                                                <div class="post-info">  
                                                    <span class="thetime updated">22.11.2021</span>    
                                                </div>
                                        </div>
                                    </div>
                                </div>
                                <a href="https://te4h.ru/luchshie-protsessory-ryzen-dlya-noutbuka">
                                    <img width="150" height="150" src="https://te4h.ru/wp-content/uploads/2021/11/luchshiye-protsessory-ryzen-dlya-noutbuka-7-150x150.png" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2021/11/luchshiye-protsessory-ryzen-dlya-noutbuka-7-150x150.png 150w, https://te4h.ru/wp-content/uploads/2021/11/luchshiye-protsessory-ryzen-dlya-noutbuka-7-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
                            </div>
                                                        <div class="footer-carousel-item">
                                <div class="dark-style post-box">
                                    <div class="post-data">
                                        <div>
                                            <a href="https://te4h.ru/ustanovka-nvme-ssd-na-staruyu-materinskuyu-platu" class="title post-title" title="Установка NVMe SSD на старую материнскую плату">Установка NVMe SSD на старую материнскую плату</a>
                                                <div class="post-info">  
                                                    <span class="thetime updated">19.11.2021</span>    
                                                </div>
                                        </div>
                                    </div>
                                </div>
                                <a href="https://te4h.ru/ustanovka-nvme-ssd-na-staruyu-materinskuyu-platu">
                                    <img width="150" height="150" src="https://te4h.ru/wp-content/uploads/2021/09/ustanovka-nvme-ssd-na-staruyu-materinskuyu-platu-5-150x150.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2021/09/ustanovka-nvme-ssd-na-staruyu-materinskuyu-platu-5-150x150.jpg 150w, https://te4h.ru/wp-content/uploads/2021/09/ustanovka-nvme-ssd-na-staruyu-materinskuyu-platu-5-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
                            </div>
                                                        <div class="footer-carousel-item">
                                <div class="dark-style post-box">
                                    <div class="post-data">
                                        <div>
                                            <a href="https://te4h.ru/luchshie-bloki-pitaniya-na-850-vatt" class="title post-title" title="Лучшие блоки питания на 850 ватт">Лучшие блоки питания на 850 ватт</a>
                                                <div class="post-info">  
                                                    <span class="thetime updated">15.11.2021</span>    
                                                </div>
                                        </div>
                                    </div>
                                </div>
                                <a href="https://te4h.ru/luchshie-bloki-pitaniya-na-850-vatt">
                                    <img width="150" height="150" src="https://te4h.ru/wp-content/uploads/2021/09/best850-150x150.png" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2021/09/best850-150x150.png 150w, https://te4h.ru/wp-content/uploads/2021/09/best850-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
                            </div>
                                                        <div class="footer-carousel-item">
                                <div class="dark-style post-box">
                                    <div class="post-data">
                                        <div>
                                            <a href="https://te4h.ru/luchshaya-operativnaya-pamyat-ddr3" class="title post-title" title="Лучшая оперативная память DDR3">Лучшая оперативная память DDR3</a>
                                                <div class="post-info">  
                                                    <span class="thetime updated">08.11.2021</span>    
                                                </div>
                                        </div>
                                    </div>
                                </div>
                                <a href="https://te4h.ru/luchshaya-operativnaya-pamyat-ddr3">
                                    <img width="150" height="150" src="https://te4h.ru/wp-content/uploads/2021/10/ddr3-150x150.png" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2021/10/ddr3-150x150.png 150w, https://te4h.ru/wp-content/uploads/2021/10/ddr3-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
                            </div>
                                                        <div class="footer-carousel-item">
                                <div class="dark-style post-box">
                                    <div class="post-data">
                                        <div>
                                            <a href="https://te4h.ru/luchshie-materinskie-platy-na-sokete-lga-2011-v3" class="title post-title" title="Лучшие материнские платы на сокете LGA 2011 v3">Лучшие материнские платы на сокете LGA 2011 v3</a>
                                                <div class="post-info">  
                                                    <span class="thetime updated">02.11.2021</span>    
                                                </div>
                                        </div>
                                    </div>
                                </div>
                                <a href="https://te4h.ru/luchshie-materinskie-platy-na-sokete-lga-2011-v3">
                                    <img width="150" height="150" src="https://te4h.ru/wp-content/uploads/2021/09/lga2011-150x150.png" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2021/09/lga2011-150x150.png 150w, https://te4h.ru/wp-content/uploads/2021/09/lga2011-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
                            </div>
                                                        <div class="footer-carousel-item">
                                <div class="dark-style post-box">
                                    <div class="post-data">
                                        <div>
                                            <a href="https://te4h.ru/kakimi-boltami-prikruchivat-materinskuyu-platu" class="title post-title" title="Какими болтами прикручивать материнскую плату">Какими болтами прикручивать материнскую плату</a>
                                                <div class="post-info">  
                                                    <span class="thetime updated">11.10.2021</span>    
                                                </div>
                                        </div>
                                    </div>
                                </div>
                                <a href="https://te4h.ru/kakimi-boltami-prikruchivat-materinskuyu-platu">
                                    <img width="150" height="150" src="https://te4h.ru/wp-content/uploads/2021/09/kakimi-boltami-prikruchivat-materinskuyu-platu-2-150x150.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2021/09/kakimi-boltami-prikruchivat-materinskuyu-platu-2-150x150.jpg 150w, https://te4h.ru/wp-content/uploads/2021/09/kakimi-boltami-prikruchivat-materinskuyu-platu-2-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
                            </div>
                                                        <div class="footer-carousel-item">
                                <div class="dark-style post-box">
                                    <div class="post-data">
                                        <div>
                                            <a href="https://te4h.ru/luchshie-kulery-dlya-ryzen-5-5600x" class="title post-title" title="Лучшие кулеры для Ryzen 5 5600X">Лучшие кулеры для Ryzen 5 5600X</a>
                                                <div class="post-info">  
                                                    <span class="thetime updated">04.10.2021</span>    
                                                </div>
                                        </div>
                                    </div>
                                </div>
                                <a href="https://te4h.ru/luchshie-kulery-dlya-ryzen-5-5600x">
                                    <img width="150" height="150" src="https://te4h.ru/wp-content/uploads/2021/09/ryzencooler-150x150.png" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" loading="lazy" title="" srcset="https://te4h.ru/wp-content/uploads/2021/09/ryzencooler-150x150.png 150w, https://te4h.ru/wp-content/uploads/2021/09/ryzencooler-120x120.png 120w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
                            </div>
                                                    </div>
                    </div>
                </div><!-- slider-container -->
            </div>
        </div>
                
            <div class="container">
                        </div>
            
        <div class="copyrights">
            <div class="container">
<div id="copyright-note">
<span><a href="https://te4h.ru/" title="Сайт про современные технологии, технику, компьютеры и программное обеспечение">Te4h</a> Copyright &copy; 2021.</span>
<div class="right">Все права защищены. <a href="https://te4h.ru/politika-konfidentsialnosti">Политика конфиденциальности</a></div>
</div>           
 
	    </div><!--.container-->
        </div><!--.copyrights-->
    </footer><!--footer-->
</div><!--.main-container-wrap-->
        <!--start footer code-->
        <!-- Yandex.Metrika counter -->
<script type="text/javascript" >
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter35411420 = new Ya.Metrika({
                    id:35411420,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true,
                    trackHash:true
                });
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/watch.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks");
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/35411420" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->

<!--LiveInternet counter--><script type="text/javascript">
document.write("<a href='//www.liveinternet.ru/click' "+
"target=_blank><img src='//counter.yadro.ru/hit?t11.6;r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";h"+escape(document.title.substring(0,150))+";"+Math.random()+
"' alt='' title='LiveInternet: показано число просмотров за 24"+
" часа, посетителей за 24 часа и за сегодня' "+
"border='0' width='88' height='31'><\/a>")
</script><!--/LiveInternet-->    <!--end footer code-->
      <script async src="https://aflt.market.yandex.ru/widget/script/api" type="text/javascript"></script>
  <script>
	(function (w) {
        function start() {
			w.removeEventListener("YaMarketAffiliateLoad", start);
			let widgets = document.querySelectorAll('.market-widget')
			widgets.forEach(function(item, index){
				console.log(item)
				let containerId = item.getAttribute('id')
				let text = item.getAttribute('data-search')
		        w.YaMarketAffiliate.createWidget({
					type:"offers",
		 			containerId: containerId,
					fallback:true,
					params:{
						clid:2497994,
						searchText: text,
						themeId:4
					}
				});
			});
		}
        w.YaMarketAffiliate
            ? start()
            : w.addEventListener("YaMarketAffiliateLoad", start);
    })(window);
  </script>
  
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LeU1z8UAAAAAHYLR0UMADRXXc6DB12GdkdsttzC',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}

		// if jquery present re-render jquery/ajax loaded captcha elements
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LeU1z8UAAAAAHYLR0UMADRXXc6DB12GdkdsttzC') !== -1)
					wp_recaptchaLoadCallback();
			} );

		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit&#038;hl=ru" async defer></script>
<!-- END recaptcha -->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://te4h.ru/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt_font_awesome-css'  href='https://te4h.ru/wp-content/plugins/wp-tab-widget-pro/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt_widget_pro-css'  href='https://te4h.ru/wp-content/plugins/wp-tab-widget-pro/css/wp-tab-widget-pro.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-subscribe-css'  href='https://te4h.ru/wp-content/plugins/wp-subscribe/assets/css/wp-subscribe-form.css' type='text/css' media='all' />
<script type='text/javascript' src='https://te4h.ru/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://te4h.ru/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/te4h.ru\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://te4h.ru/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-postratings-js-extra'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/te4h.ru\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/te4h.ru\/wp-admin\/admin-ajax.php","text_wait":"\u041f\u043e\u0436\u0430\u043b\u0443\u0439\u0441\u0442\u0430, \u043d\u0435 \u0433\u043e\u043b\u043e\u0441\u0443\u0439\u0442\u0435 \u0437\u0430 \u043d\u0435\u0441\u043a\u043e\u043b\u044c\u043a\u043e \u0437\u0430\u043f\u0438\u0441\u0435\u0439 \u043e\u0434\u043d\u043e\u0432\u0440\u0435\u043c\u0435\u043d\u043d\u043e.","image":"stars_crystal","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://te4h.ru/wp-content/plugins/wp-postratings/images/stars_crystal/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://te4h.ru/wp-content/plugins/wp-postratings/js/postratings-js.js' id='wp-postratings-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/te4h.ru\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"d6aa2b951f","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://te4h.ru/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://te4h.ru/wp-content/plugins/mistape/assets/js/modernizr.custom.js' id='modernizr-js'></script>
<script type='text/javascript' id='mistape-front-js-extra'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/te4h.ru\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://te4h.ru/wp-content/plugins/mistape/assets/js/mistape-front.js' id='mistape-front-js'></script>
<script type='text/javascript' src='https://te4h.ru/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://te4h.ru/wp-content/themes/mts_best/js/owl.carousel.min.js' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lf_TJoUAAAAAG65YnGr1ni3LwTnVE2zsFsy59iw&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lf_TJoUAAAAAG65YnGr1ni3LwTnVE2zsFsy59iw","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://te4h.ru/wp-content/plugins/contact-form-7/modules/recaptcha/index.js' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://te4h.ru/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://te4h.ru/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js' id='jquery-smooth-scroll-js'></script>
<script type='text/javascript' src='https://te4h.ru/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' src='https://te4h.ru/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' id='ez-toc-js-js-extra'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","scroll_offset":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://te4h.ru/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js' id='ez-toc-js-js'></script>
<script type='text/javascript' id='wpt_widget-js-extra'>
/* <![CDATA[ */
var wpt = {"ajax_url":"https:\/\/te4h.ru\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://te4h.ru/wp-content/plugins/wp-tab-widget-pro/js/wp-tab-widget.js' id='wpt_widget-js'></script>
<script type='text/javascript' id='wp-subscribe-js-extra'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"https:\/\/te4h.ru\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://te4h.ru/wp-content/plugins/wp-subscribe/assets/js/wp-subscribe-form.js' id='wp-subscribe-js'></script>
<script type='text/javascript' src='https://te4h.ru/wp-content/themes/mts_best/js/jquery.magnific-popup.min.js' id='magnificPopup-js'></script>
<script type='text/javascript' id='mts_ajax-js-extra'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/te4h.ru\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://te4h.ru/wp-content/themes/mts_best/js/ajax.js' id='mts_ajax-js'></script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
			           <div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
					<div class="dialog-wrap">
						<div class="dialog-wrap-top">
							<h2>Сообщить об опечатке</h2>
							 <div class="mistape_dialog_block">
								<h3>Текст, который будет отправлен нашим редакторам:</h3>
								<div id="mistape_reported_text"></div>
							 </div>
							 </div>
						<div class="dialog-wrap-bottom"><div class="mistape_dialog_block comment">
				        <h3><label for="mistape_comment">Ваш комментарий (необязательно):</label></h3>
				        <textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
			         </div><div class="pos-relative">
						</div>
					</div>
			    </div>
			    <div class="mistape_dialog_block">
					<a class="mistape_action" data-action="send" data-id="7165" role="button">Отправить</a>
					<a class="mistape_action" data-dialog-close role="button" style="display:none">Отмена</a>
				</div>
				<div class="mistape-letter-front letter-part">
				    <div class="front-left"></div>
				    <div class="front-right"></div>
				    <div class="front-bottom"></div>
				</div>
				<div class="mistape-letter-back letter-part">
					<div class="mistape-letter-back-top"></div>
				</div>
				<div class="mistape-letter-top letter-part"></div>
			</div></div></div></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Кэширование Object 0/868 объектов с использованием memcached
Кэширование страницы с использованием disk: enhanced 
Кэширование БД с использованием memcached

Served from: te4h.ru @ 2021-12-19 17:51:04 by W3 Total Cache
-->